Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicates:
How can I activate Unity?
How do I know if my video card can run Unity?

just downloaded the latest ubuntu 11.04 i think. When i log in it says my computer doesnt have the right hardware to run unity so it just logs me into the old one. I have a hp elitebook 8440p and am running it alongside windows 7. Please help!

share|improve this question

marked as duplicate by Rinzwind, Takkat, Marco Ceppi May 22 '11 at 15:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
see also here: askubuntu.com/questions/34579/… –  Takkat May 22 '11 at 7:15

1 Answer 1

It's sound like an issue with the installation recognizing the video card. I looked around and found this posted, different computer but same video card from Người Điên Lang Thang on the cafelancer.com blog:

Step 1: Download driver from NVIDIA website : http://www.nvidia.com/Download/index5.aspx?lang=en-us (Linux 64bit for my Dell)

Step 2: Disable nouveau on Ubuntu (open source driver for NVIDIA Graphic Card)

Press Ctr_Alt_T to open the shell command. sudo su – to gain a root

permission (nice trick :D ) Edit GRUB_CMDLINE_LINUX_DEFAULT variable on /etc/default/grub by nano/vi or whatever editor you have. Replace by : GRUB_CMDLINE_LINUX_DEFAULT="nouveau.modeset=0 acpi_sleep=nonvs" Save the file and Run “sudo update-grub” Reboot your PC/lappy

Step 3: Install driver from NVIDIA:

After boot, your Ubuntu looks ugly now he he he he. Don’t worry! It’s

normal. Press Ctr_Alt_F1 to switch to first text terminal. Login by your account and sudo su – to get root permission Run this command to stop the Graphic Interface service: /etc/init.d/gdm stop Chmod +x for driver from NVIDIA and Run. In my case: /home/bntix/Downloads/NVIDIA-Linux-x86_64-270.41.06.run Follow the instruction, then start the Graphic Interface service by : /etc/init.d/gdm start Then you will get back to a very nice Graphic Interface as before ;-)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.