Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 11 with LXDE/LXDM in the login screen, I see usernames like

Lim Jiew Meng,,, (jiewmeng)

Why is that?

share|improve this question

closed as too localized by fossfreedom Mar 17 '12 at 22:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
the default login screen doesn't list names - can you explain further what you did you do to see list of users? –  fossfreedom Jul 27 '11 at 18:12
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, then please flag explaining that (as well as editing your question with any details you have). –  jrg Jan 27 '12 at 15:33

1 Answer 1

LXDM is showing your full user information. Those commas separate your full name, room number, work number and home number.

You can remove them by editing the /etc/passwd file and removing the commas after your full name.

Change

klemen:x:1000:100:Klemen Košir,,,:/home/klemen:/bin/bash

to

klemen:x:1000:100:Klemen Košir :/home/klemen:/bin/bash

The additional space after my full name is to separate my name from the username in brackets in LXDM.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.