Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install MySQL server in Ubuntu 13.04. But, I get the following warning

    WARNING: The following packages cannot be authenticated!
libaio1 mysql-common libmysqlclient18 libnet-daemon-perl libplrpc-perl libdbi-perl libdbd-mysql-perl mysql-client-core-5.5 libterm-readkey-perl
  mysql-client-5.5 mysql-server-core-5.5 mysql-server-5.5 libhtml-template-perl mysql-client mysql-server
Install these packages without verification [y/N]? 

If I give Yes I get this -

Get:1 http://in.archive.ubuntu.com/ubuntu/ raring/main libaio1 i386 0.3.109-3 [6,554 B]
Get:2 http://in.archive.ubuntu.com/ubuntu/ raring-updates/main mysql-common all 5.5.34-0ubuntu0.13.04.1 [13.3 kB]
Get:3 http://in.archive.ubuntu.com/ubuntu/ raring-updates/main libmysqlclient18 i386 5.5.34-0ubuntu0.13.04.1 [912 kB]
Get:4 http://in.archive.ubuntu.com/ubuntu/ raring/main libnet-daemon-perl all 0.48-1 [43.1 kB]
Get:5 http://in.archive.ubuntu.com/ubuntu/ raring/main libplrpc-perl all 0.2020-2 [36.0 kB]
Get:6 http://in.archive.ubuntu.com/ubuntu/ raring/main libdbi-perl i386 1.622-1 [854 kB]
Get:7 http://in.archive.ubuntu.com/ubuntu/ raring/main libdbd-mysql-perl i386 4.021-1 [98.1 kB]
Get:8 http://in.archive.ubuntu.com/ubuntu/ raring-updates/main mysql-client-core-5.5 i386 5.5.34-0ubuntu0.13.04.1 [1,850 kB]
Get:9 http://in.archive.ubuntu.com/ubuntu/ raring/main libterm-readkey-perl i386 2.30-4build4 [28.5 kB]
Get:10 http://in.archive.ubuntu.com/ubuntu/ raring-updates/main mysql-client-5.5 i386 5.5.34-0ubuntu0.13.04.1 [8,058 kB]
Get:11 http://in.archive.ubuntu.com/ubuntu/ raring-updates/main mysql-server-core-5.5 i386 5.5.34-0ubuntu0.13.04.1 [5,677 kB]
Get:12 http://in.archive.ubuntu.com/ubuntu/ raring-updates/main mysql-server-5.5 i386 5.5.34-0ubuntu0.13.04.1 [8,700 kB]
Get:13 http://in.archive.ubuntu.com/ubuntu/ raring/main libhtml-template-perl all 2.91-1 [65.1 kB]
Get:14 http://in.archive.ubuntu.com/ubuntu/ raring-updates/main mysql-client all 5.5.34-0ubuntu0.13.04.1 [11.4 kB]
Get:15 http://in.archive.ubuntu.com/ubuntu/ raring-updates/main mysql-server all 5.5.34-0ubuntu0.13.04.1 [11.5 kB]
Fetched 26.0 kB in 0s (197 kB/s)         
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/liba/libaio/libaio1_0.3.109-3_i386.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/mysql-common_5.5.34-0ubuntu0.13.04.1_all.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/libmysqlclient18_5.5.34-0ubuntu0.13.04.1_i386.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/libn/libnet-daemon-perl/libnet-daemon-perl_0.48-1_all.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/libp/libplrpc-perl/libplrpc-perl_0.2020-2_all.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/libd/libdbi-perl/libdbi-perl_1.622-1_i386.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/libd/libdbd-mysql-perl/libdbd-mysql-perl_4.021-1_i386.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/mysql-client-core-5.5_5.5.34-0ubuntu0.13.04.1_i386.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/libt/libterm-readkey-perl/libterm-readkey-perl_2.30-4build4_i386.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/mysql-client-5.5_5.5.34-0ubuntu0.13.04.1_i386.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/mysql-server-core-5.5_5.5.34-0ubuntu0.13.04.1_i386.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/mysql-server-5.5_5.5.34-0ubuntu0.13.04.1_i386.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/libh/libhtml-template-perl/libhtml-template-perl_2.91-1_all.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/mysql-client_5.5.34-0ubuntu0.13.04.1_all.deb  Size mismatch
Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/mysql-server_5.5.34-0ubuntu0.13.04.1_all.deb  Size mismatch
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

How can I solve this?

share|improve this question
    
How did you try to install the packages? What exact command did you type? –  Alvar Apr 5 at 17:08
    
and what about: "E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?" I would assume you would try that 1st and include the results in the question before making it?! –  Rinzwind Apr 5 at 17:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.