Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I find that sometimes when I install Ubuntu 11, I get a blank screen with a blinking cursor... what's wrong?

Following this answer

  • Press shift during boot
  • e to edit entry (quiet splash to text)
  • F10 to boot
  • got black screen without cursor

Then tried from another answer

  • replace quiet splash to xforcevesa (what does this do?)
  • got same blank screen without cursor

Then I tried boot into recovery, then update GRUB entries. That works, but when I restart, I'm back to square one.

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

Try editing the boot entry and placing "nomodeset" (without the quotes) as an option.

share|improve this answer
    
ok, so thats works somewhat but I get i.imgur.com/3SysE.png –  Jiew Meng May 22 '11 at 7:27
    
Also, I notice that once I install a GUI (lxde lxdm xserver-xorg) it boots ok. Any ideas? –  Jiew Meng May 26 '11 at 14:23
add comment

I too had this blank screen issue for my encrypted LVM setup. I found out that grub was installed on my usb installation drive instead of my hard disk. After re-installing grub onto my disk, I no longer get the blank screen. See my adventures here.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.