Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday i tried to update my root server (Ubuntu 10.04 with Plesk 11.5) with the accepted answer of this treath: ask ubuntu Unfortunately i interrupted the Putty Process :( and insert the same commands again. the precoess runs through... In Plesk the Ubuntu Version don´t change and my server runs fine.

Then i decided (i dont know why) to make a update with

apt-get update
apt-get upgrade

everything works fine.

Then i changed my Server memory in the php.ini file.

everything works fine.

Afterwards i run this command with Putty:

reboot

Looks fine - but a few minutes later all my sites (4 Domains) dont work anymore. Also the connection with Putty is not possible! I cant connect per FTP to my server or something else...??? No way.

I asked my server provider for help, but they have no technical person for the weekend and i should wait until monday. In my server backend from my server provider i can access a limited server panel where i can start, restart, stop (regular), stop (soft) and stop (hard) my server.

I tried to stop (regular) and start the server - no change I tried to restart the server - no change

In this Panel i also see the server status. It shows me "running" but under the configuration there is additional info like:

"no image included" "no Baremetal Tools" Distribution: "Ubuntu"

There is also a memory and Cpu display - both shows 0 load

Any Idea to help me out?

share|improve this question

1 Answer 1

Usually those VPS providers only support certain versions of your OS with Plesk, etc. I run into exactly the same problem as you some time ago. After upgrading from the command line nothing worked and reading through the support documents I found out that the version I wanted to use was not supported and I had to go back to a backed up version.

Ubuntu opens a backup shell though on port 1022. You might be able to connect to this shell if you haven't rebooted your server yet. If you are extremly lucky you may find a way to recover or downgrade - otherwise going back to a back up is a safe approach.

share|improve this answer
    
Thx for your tips. Can you provide me some help to open the port and downgrade the package? i have a server backup in my external backupRepository with 17GB from yesterday - but my last snapshot with over 400Gb ist 4 Month old. A dwongrade back would be awesome. best –  NewUser Apr 5 at 11:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.