Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried to set up my SVN that way, that it saves my passwords, but for some reason it won't work. I am using a SSL certificate, for which I need to provide a password every time. I have tried setting it up in ~/.subversion/servers file:

[mygroup]
ssl-client-cert-file = /mnt/data/myuser/certificate.pk12
store-passwords = yes
store-plaintext-passwords = yes
store-ssl-client-cert-pp-plaintext = yes

The file is correct, it finds the correct path and ask for the password. Some time before when I tried this, it asked me if I want to store the SSL key and the password permanently, I gave yes all the time. The SSL key is remembered, but the password not. And now it does not even ask to remember it. It simply asks everytime. I tried a lot of settings, none worked. Any ideas? Thanks

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.