Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have researched several other solutions and tried many of them. I recently just tried boot-repair which helped me get past the 'first' black screen. Now, I am currently stuck at the 'second' black screen with underscore in the upper right hand corner. I have the paste code from the boot-repair here:

http://paste.ubuntu.com/7195016/

I can boot up Windows 8 perfectly, so I am really confused. Luckily I was able to back-up my documents (not any installs).

share|improve this question
    
My advice, edit your grub.conf and remove the "silent" option (that is remove just the text in quotes "splash=silent"). Then run update-grub. –  Elliott Frisch Apr 2 at 17:04
    
Where do I go to edit grub.conf? –  gbrooks Apr 2 at 17:09
    
nano /etc/grub.conf –  Elliott Frisch Apr 2 at 17:11
    
I can use this with a live boot from a USB, yes? That is the only access I have right now to Ubuntu. –  gbrooks Apr 2 at 17:14
    
After you mount your harddrive, then the path should be relative to your new mount point. My suspicion is that if you let it run longer it will finish booting. If not, after you re-install Ubuntu you can disable that silent splash.... basically, so you can see what it is doing (rather then a "black" screen). –  Elliott Frisch Apr 2 at 17:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.