Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using natty with classic screen (gnome2, not unity). I have noticed that closing and reopening synaptic requires retyping admin password. Back in maverick days password wouldn't timeout instantly after closing synaptic. Is it possible to bring back the old behavior.

Thank you.

share|improve this question

closed as off topic by Marco Ceppi May 21 '11 at 14:11

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
It's a bug looking at this: bugs.launchpad.net/ubuntu/+source/gksu/+bug/783129 –  Rinzwind May 21 '11 at 10:03
    
I see. Thanks Rinzwind. –  pic11 May 21 '11 at 10:21
    
What to do with questions that describe known bugs? this has been reported on Launchpad and as such is now closed. Please follow the bug report for updates concerning this topic. –  Marco Ceppi May 21 '11 at 14:11
add comment

1 Answer 1

Maybe you could change the sudo timeout, so it will stay for longer enabled.

From Webupd8 - sudo timestamp

share|improve this answer
    
This will not work: Normal 15 minute time-out from the console works and starting synaptic and for instance gparted both ask for a password. –  Rinzwind May 21 '11 at 10:13
    
well, at least could be useful to someone who wants to change the sudo password timeout (and it's related to this question). –  David Rando May 21 '11 at 15:03
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.