Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed gnome-session-fallback on my ubuntu GNOME 14.04 beta, after that i logged out and logged in selecting Gnome Classic (Compiz) but some how it is screw up... and the only thing i see is the wallpaper and nothing more. To quit i have to force shutdown by pressing button of my laptop.

Now, i want to select the default desktop environment of ubuntu gnome, but i can't access to login screen because i have autologin option active... What should i do?

I have tried recovery mode and:

sudo apt-get --purge gnome-session-fallback

but it gives me an error..

share|improve this question
2  
What kind of error? This might be relevant: askubuntu.com/questions/44107/disable-auto-login-from-the-cli –  jmunsch Apr 2 at 14:21
    
hi @jmunsch after reboot, it logs in into ubuntu using last Desktop enviroment and the it does not gives me any error message. It only shows wallpaper, no panels, no mouse pointer no nothing.. only the wallpaper. tks for the link i will try that. –  user193537 Apr 2 at 14:27
2  
This too may be relevant: askubuntu.com/questions/311773/… –  jmunsch Apr 2 at 14:32

2 Answers 2

Thanks to jmunsch help it's solved.

After booting press Ctrl+Alt+F1 this should get you to tty

then edit the custom.conf file

sudo nano /etc/gdm/custom.conf

disable AutomaticLoginEnable

share|improve this answer

Goto

System Settings>User Accounts

Look at the right side press unlock and enter your password and then turn off automatic login

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.