Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My old laptop has XP on it and I wanted to use Xubuntu instead of it. Screen resolution is 1024x768 x32 bytes. It has a Nvidia graphic card and I use an external screen as the screen of the laptop is not working any more.

I first tried Xubuntu 12.04 and apart from it being a bit slow to load everything was working well (desktop, internet, ...). I therefore installed Xubuntu 12.04 (dual boot). The install seemed to be successful. But after the first boot I see the grub menu and then the screen gets black (maybe displaying a cursor for 1 minute), then the screen shows some flashes crossing the screen for a second (or in some other cases some writing which is distorted) before it says "no input" and goes to sleep.

I tried to edit the grub line, adding nofb, nomodeset, vga=790 ecc. as described in different posts (for example My computer boots to a black screen, what options do I have to fix it?) I also tried to change the resolution (93K, 56K, 16K, ...) of the external screen itself. But the screen remains black.

The strange thing is, that when I press the power button to shut it down, the blue Xubuntu OS graphical screen appears normally for some seconds before the laptop shuts down.

Any idea? Thank you

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.