Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to Xubuntu 13.10 I rebooted once and found that after login, regardless of account, I end up stuck after the login window disappears, with a movable pointer and the background from the login screen. I am running ecryptfs on the main account's home partition but even the guest login yields the same result. What do I need to fix this?

(I can reach a text terminal so I can post logs on request.)

(I've tried this question's solution to no effect: Can't login after upgrade)

Reinstalling lightdm and xubuntu-desktop also had no effect.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It appears that a number of packages were marked for upgrade but these operations were never applied. After manually upgrading all possible available packages, lightdm still does not work but gdm does, which is an acceptable workaround for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.