Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Sorry for the large screenshot, but I wanted to include everything that's here:

Screenshot

Why are my fonts bold in both Chromium and Firefox?

(I have not modified any font settings in Chromium or Firefox; this is a fresh install.)

share|improve this question
    
I can confirm I also have this problem, but also with Elementary OS (which is based off of 10.10). –  Ethan Turkeltaub Jun 6 '11 at 21:27
add comment

3 Answers

This is likely a problem with manual installation of fonts. Install MS fonts from ttf-mscorefonts-installer package to ensure all font files are installed, and if you installed these fonts manually, remove them from your personal fonts folder (~/.fonts).

share|improve this answer
add comment

On Chrome go to Preferences>Advanced>Web Content , you will be presented with the respective options to change them. Chrome

I don't know 'bout Firefox though.

share|improve this answer
1  
It's not an issue with either of the browsers, it's an issue with Ubuntu. (I didn't modify any browser settings, and they're not like this on older versions of Ubuntu.) –  Mehrdad May 21 '11 at 0:22
    
make sure that the fonts on the browsers match the fonts you're using with ubuntu –  Uri Herrera May 21 '11 at 0:25
    
Irrespective of what other pages look like, the Settings page of Chromium itself has this problem. (I'm referring to the exact screenshot that you have: it's bold in my installation.) That's not something I can change from within Chromium. –  Mehrdad May 21 '11 at 1:02
    
Setting a different font than Segoe has the same problem? –  David Rando May 21 '11 at 2:46
add comment

I see this thread is almost two years old but I'm posting my workaround for others to use:

I had the same exact problem with Chrome on Ubuntu 12.10. I installed the Roboto font in ~/.fonts (all 16 fonts). Even though I set everything to "Roboto Light" under gnome-tweak-tool, Chrome was still using Black (or Bold).

To fix it: I deleted all Roboto fonts except for the Light variant and it started to work properly. Perhaps you should try this, removing the other variants of

Still unsure why Chrome did this, but perhaps it just sees "Roboto" has the font and picks the first file in the folder?

share|improve this answer
    
Deleting fonts is not the ideal solution, but thank you for sharing the option :-) –  Sander Steffann Jan 25 '13 at 10:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.