Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When my notebook was getting too slow I installed Ubuntu 13.10 also on my desktop. Initially the desktop worked fine but when I tried to connect to my modem the computer froze and since then I couldn connect to my modem anymore. I reinstalled Ubuntu and now I can connect to the modem by WLAN but not to the internet. Pings are answerd "with destination host unreachable". Both computers (notebook and desktop) are connected to the same modem a Friz!box 7340 via Wlan. When I compare the connection information on both computers only the IPv4 adres and the drivers differ. Yet the notebook connects and the desktop doesn't. What can be the problem?

share|improve this question
    
Is the address a proper IP address on the desktop? Or is it one of those 169.x.x.x addresses? This means that there is an error :) –  Christophe De Troyer Mar 31 at 9:11
    
It are two different addresses in the 192. range. But since the notebook functions, that cannot be the problem, I suppose. –  user263822 Mar 31 at 9:36
    
Try this: Take a note of your notebook ip address, then disconnect the internet from netbook, now enter that ip manually to your desktop since that ip seems to get internet connection.If that worked then it must be from either the modem accepting specific ips, or it could be from the wifi driver which can be detected if you switch to a different kernel. –  Moga Mar 31 at 10:07
    
I tried that but it made no difference. I don't know what switching to a different kernel means, Did you mean different channel perhaps? –  user263822 Apr 1 at 6:31
    
SOLVED more or less. Problem was caused by USB NAS on Fritz!box. Reamins quirky. Back to Windows7. Alas. –  user263822 Apr 1 at 12:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.