Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While installing unity-greeter-14.04.6 from Launchpad.. when run

./configure 

it shows some error and does not produce makefile

configure: error: Package requirements (
gtk+-3.0
gdk-x11-3.0
indicator3-0.4
libido3-0.1 >= 13.10.0
liblightdm-gobject-1 >= 1.4.0
freetype2
cairo-ft
libcanberra
pixman-1
x11
were not met:

No package 'indicator3-0.4' found
No package 'libido3-0.1' found
No package 'liblightdm-gobject-1' found
No package 'libcanberra' found
)

any suggestion ?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.