Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I never thought I would end up here after having dealt with Windows and Ubuntu and dual booting and Grub and BUrg(because it's pretty) in the past year. But right now I am completely baffled.

So what happened was, quite some time ago I had installed Windows 8 on a system that already had Ubuntu on it. I knew it was easy to restore access to Ubuntu by installing grub from a live usb stick afterwards. Thing is, I simply stuck to Windows for a long time. After a while I remembered 60 GB of my hard drive were unused an unaccesible so I just booted up a live USB stick with ubuntu and installed Grub so I could access both Win 8 and Ubuntu but then I thought I should do a fresh install of the latest Ubuntu 13.10 so I did.

Problem is... now that that's done, no matter how many times I tried installing grub or using a boot-repair I just cannot get into windows anymore.

I tried booting the ububntu live USB and when I look into Gparted all I can see is two small partitions /dev/sda1 and /dev/sda2 and a huge one /dev/sda3 with an exclamation mark on it and a file system named crypt-luks.

Now what I am thinking is the whole hard drive is somehow encrypted now and messing with my boot manager. Also, I should add, from BIOS I have 3 pathways I can boot from, two of which are identical (something with Ubuntu in their names) and a Microsoft one but it doesn't work.

I apologize if this is a bit unclear, it's quite late here and I'm so tired from trying to fix this.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.