Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

attempting to install ubuntu 13.1 on Lenovo s10 netbook with (new) Crucial M500 240Gb SSD. Installer crashes late in the (very slow) installation process. SUSE and Mint also crashed when I tried them. Is this possible to do? Problem is that installer crashes and Ubuntu doesn't get installed. Most recent attempt crashed in the "copying files" part of installation--so I assumed SSD had already been formatted--and returned error code 30--suggesting a bad or overheated drive. Since this is a brand new SSD direct from Crucial, I have doubts about this, although certainly possible. Is there a disk testing utility on the live version? I have not been able to find one to use to test the SSD.

share|improve this question
    
pcworld.com/article/2043634/… has some helpful hints once this is solved. –  K7AAY Mar 29 at 18:19
add comment

1 Answer 1

Must be no problems. However, Ubuntu installer crashes a lot when said to format HDD. So try formatting HDD manually, before installation. If I remember it right, there was gparted on default Live CD just for this thing. Don't forget to unmount HDD after formatting too. Don't forget EFI partition, if you are installing for EFI.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.