Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 12.04 x64 on an Acer Aspire One 722-BZ454. OS was installed a short few days ago. Yesterday, I unplugged the ethernet cable to take the netbook outside for a few hours. Came back in, plugged the ethernet in again, everything worked fine as normal. A couple hours later, I noticed horrible lag on my desktop, with nothing using data. Check the netbook, and see the connection is absolutely maxed out. Being hasty, I simply unplugged the ethernet cable and went about my business.

Some time later, I decided to plug it back in and see what was using all of that bandwidth, only to find that I could no longer get a wired connection. All configuration checks out, as far as I can tell, but Ubuntu just keeps trying to connect and failing, with the message:

Wired network Disconnected - you are now offline

I have a separate Windows 7 partition, and decided to see if the situation was any clearer over there, only to find that I cannot connect to the internet there, either. I CAN, however, still see all other devices (laptop, desktop, etc) on the network and access their shared files perfectly fine.

dmesg returns only:

[ 9.894869] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready [ 27.871448] atl1c 0000:06:00.0: atl1c: eth0 NIC Link is UP<100 Mbps Full Duplex>

share|improve this question

1 Answer 1

Full reset of the router solved the problem. When turning it off and on again doesn't work, try a factory reset.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.