Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to get the ubuntugis repo to install on a server and I keep getting the line:

Ign http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ lucid/main Translation-en_GB

when I do an apt-get update.

This is not correct behaviour. I have cleared the folders /var/cache/apt/ and /var/lib/apt/lists/ so that I can be sure apt-cache shouldn't be using its local cache but I still have that repo ignored when updating.

Can someone please tell me what to do to try and troubleshoot this? I don't really understand what is wrong and don't know where to go from here to troubleshoot this.

share|improve this question

1 Answer 1

The "Ign" just means that there is nothing new from the repo that needs downloading and you're up to date.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.