Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need to install cups 1.7.1 on my Ubuntu 12.04, because of cups filter gstoraster bug.

I tried to install it from source:

./configure
make
sudo make install

but the service does not start.

I reinstalled from repositories but the version is 1.5.2-9ubuntu1 and suffers from the bug cited above. How can I do it?

I tried to search for a ppa but I could not find it.

Any suggestions?

Thanks

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.