Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently updated to 13.10, it broke all my opencv installation (impossible to compile or run previous programs that were ok on 13.04). I've found out that cuda wasn't installed anymore, nor were the nvidia drivers.

So here I go to try to install them again (did it in 13.04). I tried all is suggested here: Anyone has successfully installed CUDA 5.5 on Ubuntu 13.10 64-bit? That is, trying to install from:

sudo ./NVIDIA-Linux-x86_64-331.20.run

It didn't work and i could recover from the low graphic mode issue. Then after enabling the proper repository I tried:

sudo apt-get install nvidia-331

It didn't work either and i could recover from the low graphic mode issue.

Finally

sudo apt-get install nvidia-current-updates-dev

This got me totally stucked: I now can't recover from the low-graphic mode.

I've checked and tried:

NVIDIA driver problem after updating to 12.04

How can I get out of low graphics mode on 12.04?

Ubuntu with opencv are my working tools... Would anyone be able to help?

share|improve this question
    
Important note: I now get the splash screen normally, prompting me to input my password but after that remains a black screen with the mouse pointer. –  Ludo Mar 28 at 8:23

1 Answer 1

For me this is what worked:

  1. When I got stuck at the low-graphic mode window, pressed CTRL+ALT+F1 to go to a terminal mode input
  2. Log-in with user name and password
  3. remove bumblebee:

    sudo apt-get --purge remove bumblebee
    
  4. reboot:

    sudo reboot
    

Reference: http://ubuntuforums.org/showthread.php?t=2197861

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.