Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am completely new to this entire OS and looks like i need some help. I just installed Lubuntu 13.10 onto my old Dell. The system runs great but i can't connect to the internet at all. Ive searched for hours from previous post but nothing has helped.

When i run terminal i get the following message:

ifconfig -a

eth0      
Link encap:Ethernet  HWaddr 00:11:11:0d:9e:45  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B) 

lo        
Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:2488 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2488 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:196184 (196.1 KB)  TX bytes:196184 (196.1 KB)

~$ cat /etc/network/interfaces

auto lo
iface lo inet loopback

Also when i go into /etc/networkmanager/networkmanager.conf it had said "managed=false" but i figured out how to change it to "managed=true" still nothing... I thought i had some computer coding background but man was i wrong. Please help me with this! Im not even sure if the OS can recognize the ethernet port ( It was working fine when i had Windows on it prior to Ubuntu install, and is the port that came with the computer) and the internet is currently working with a ethernet wired PC in a different room.

share|improve this question
    
It looks like it's finding the interface just fine and the interface is "up" but it's getting no IP address on it. Does the network you're connecting to provide DHCP? Is it possible something is blocking DHCP? Can you provide some more information about the network layout? As a troubleshooting step, does it work if you manually provide an IP and subnet in your Lubuntu? –  neon_overload Mar 28 at 3:32

1 Answer 1

Although I shouldn't be speaking, Have you tried

  1. disconnecting the ethernet cord
  2. shutdown the comp
  3. plug the ethernet cord in
  4. boot the comp

(not a reboot)-- Simple yet this has worked for me on a couple machines when running the live dvd. (I don't know why)

Hope this helps, if not, I hope someone can help you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.