Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I cannot change the screen brightness on Xubuntu 13.10. I am running a Toshiba Satellite Laptop, using the proprietary fglrx AMD drivers, and have tried the acpi_vender etc. kernel parameters (do not work). The brightness indicator does appear when I attempt to change the brightness, and the meter does change level, it's just that nothing actually happens. Additionally xbacklight -get does show different values when "changing the brightness", so something is being modified, it's just that in reality nothing changes.

To recap:

Xubuntu thinks the brightness is changing; it isn't actually.

Note:

I ran ElementaryOS off a LiveUSB, and I could change the brightness. eOS is based on 12.04, which seems to suggest a reinstall/downgrade from 13.10 to 12.04 might fix these issues.

Not being able to change the brightness is a dealbreaker; it's a major issue. Any help appreciated.

EDIT

Found something that sort of works. xrandr --output LVDS --brightness 0.5. It's very impractical to use this though, so I would prefer the regular FN keys to work. So the original issue still stands.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.