Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I want to install Ubuntu alongside Windows 8.1, but I can't do the partitioning because Ubuntu does not recognize Windows 8.1. Everything was OK in Ubuntu, but when I shut down Ubuntu and booted to Windows, it looked like I had changed to "Zoom" because everything on the screen looked too big. I checked the appearance of the screen, and it was set at the default. What can I do to fix this?

share|improve this question

marked as duplicate by Braiam, darent, Thomas Ward, Eliah Kagan, Avinash Raj Mar 27 '14 at 9:07

This question was marked as an exact duplicate of an existing question.

For changing/fixing the zoom in the Windows 8.1 interface, I recommend asking somewhere like Super User where Windows is supported. – Eliah Kagan Mar 27 '14 at 5:04

If you have preinstalled Windows 8, your probably have a UEFI Bios system, in which case the safest way to install ubuntu in my opinion is to switch the UEFI to Legacy.

If you already attempted to install Windows 8 without the boot switch step, I would backup my data, repair or recover windows 8 then try install ubuntu after Legacy boot enabled.

If you insist on installing it using the UEFI Bios, you want to look at these steps: Installing Ubuntu on a Pre-Installed Windows 8 (64-bit) System (UEFI Supported)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.