Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using ubuntu 13.10 and just installed libimobiledevice from Software Centre. I rebooted after the install and now I am unable to log in. I get to the login in screen, enter my password for my user name and get stuck at that point. It will not go any further.

My problem seems very similar to this thread as they also installed libimobiledevice.

unable to type in password at login screen after restart?

I would have chimed in on that post but I am new user and not allowed to comment.

Please help!

share|improve this question
    
What do you mean "It will go no further"? What happens when you input your password and press <enter>? Can you get to a tty? –  Seth Mar 26 at 23:30
    
after typing in the password the username box turns a darker shade of grey, and nothing happens. I can get to a tty and I can also click the mouse in the top right corner to restart or shutdown –  user262413 Mar 26 at 23:51
    
Login to the tty and try purging libmobiledevice. Why'd you install it anyway? –  Seth Mar 26 at 23:52
    
ok i just ran apt-get purge libimobiledevice4. The command worked and removed it but i am still having the same issue after rebooting. I installed it so I could access my iphone –  user262413 Mar 27 at 0:00
    
It probably wasn't the library, but it's always best to backtrack as much as possible. Were any updates installed recently? Have you check this question out? askubuntu.com/questions/223501/… –  Seth Mar 27 at 0:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.