Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu 13.10 in my notebook from an USB flash drive but when I try to boot or install directly from the USB I got the following messages and the process stops.

No Caching mode page present
Assuming drive cache: write through
Attached SCSI disk

What is the problem and what can I do in this case?

share|improve this question
    
What is the laptop you are working on? –  Mr.Lee Mar 27 at 4:01
    
It is from a local manufacturer –  Joqus Mar 27 at 17:09
    
@Mr.Lee Since this same hardware worked with windows without problems I don't think its the cause of the issue. –  Joqus Mar 28 at 21:18
add comment

1 Answer 1

Hei I don't really have time and this is more a comment than a Answer but maybe it helps

http://www.ubuntu.com/download/desktop/create-a-usb-stick-on-windows

http://www.youtube.com/watch?v=2HQvbH0UlQU

Maybe they found a solution he seems to have the same problem: http://ubuntuforums.org/archive/index.php/t-1795280.html

share|improve this answer
    
I have create the usb stick as described and still the same thing. –  Joqus Mar 26 at 14:47
    
Could you upload a Screenshot? –  Meisie Mar 26 at 15:01
    
Since it is in the installatin screen I don't think I there is a way to take a screen shot, but I will try to take a pic of the screen. –  Joqus Mar 26 at 16:04
    
The image: drive.google.com/file/d/… –  Joqus Mar 26 at 16:20
    
Maybe something went wrong while making the bootable USB Stick? –  Meisie Mar 26 at 20:12
show 6 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.