Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm on Xubuntu 13.10. This afternoon I connected my laptop to a video projector at work (for the first time after a fresh install). All worked fine. However, when I rebooted something very unpleasant started to happen which I am unable to resolve:

After login I am currently confronted with a screen completely filled with "snow". I cannot see anything of my desktop, just a white screen with a snow of randomly coloured noise.

Funny thing is that first of all, the splash screen is showing up fine at startup. But when it should load my desktop (I'm having auto-login) it goes black for a short while after which it shows this snow.

However, if I boot to recovery mode, and then select resume normal boot, I am able login to my usual desktop without any problems.

If I then visit Display in settings manager, it shows a "default" screen, but with a refresh rate of 0.0 Hz. I am under the impression that earlier today that was still 60 (or 70) Hz. This seems strange to me.

Also, I can confirm that my auto-start of gtk-redshift has its warming/reddening effect on this 'snow'.

I have the feeling that something went wrong "somewhere" as a result of connecting/disconnecting of this video projector. However, I have not been able with my moderate knowledge of Linux/Ubuntu to resolve this problem. I would really appreciate any help.

Output of lspci -nn | grep VGA is

00:01.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6320] [1002:9806]

I have tried sudo dpkg-reconfigure xserver-xorg, but this had no effect.

Thanks a lot, Willem.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.