Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to get my email set up at work, but I'm running into an issue with the outgoing mail preferences. I can receive email, but none of the options for authentication type in the "Sending Email" settings are what I need. According to the staff website, I need "password" authentication, but that isn't in the dropdown. The "Check Supported Types" button doesn't do anything. I tried all the options in the dropdown, but all are rejected.

Any ideas? Thanks in advance.

share|improve this question

closed as too localized by fossfreedom Feb 22 '12 at 22:58

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Not so much an answer as a statement of personal preference. I find Evolution to be a bit cruel to people who are not familiar with specific details about their email accounts such as authentication types, encryption, and server names. I would recommend trying a desktop mail client like Thunderbird (which might be the new default mail client in 11.10) since it will automatically fill out all the information for you 99% of the time. It even got my obscure work-mail's details down without missing a step. All you'll need is your email and password for it to work. –  zookalicious May 19 '11 at 18:46
    
Ok. Thanks! @zookalicious –  Dane Larsen Jul 1 '11 at 17:06
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 22 '12 at 22:58

Browse other questions tagged or ask your own question.