Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Managed to load up Ubuntu 13.10 perfectly, then from nowhere when I start the computer, shortly before it hits the home screen all lights disappear from mouse and keyboard. Keyboard works fine if I access the setup menu

Very new to linux and Ubuntu, so please assume minimal knowledge :)

share|improve this question
    
Give more information like model of mouse and keyboard, if they worked in any other OS.What you have tried doing till now and what happened or didn't happen.Generally, a google/bing/yahoo search with the text <model name> not working Ubuntu should give you your answer.If it doesn't, we are there to help! –  Registered User Mar 25 at 11:32
    
Hi Aditya, thanks for your response. I have a Microsoft Wired desktop 600 keyboard and mouse. (which seems to throw up a decent tresponse on google for not working), I have tried an alternative but i get the same issue. The problem is that it has previously worked... its just as soon as it hits the "Ubuntu Desktop" so the lights go out. –  ASB1-11 Mar 26 at 12:01
    
There's one solution, first remove the keyboard and mouse.Then reboot Ubuntu.after it's rebooted, connect the devices one by one.Ubuntu should recognise new device and search for drivers.install them and maybe reboot again. –  Registered User Mar 26 at 12:21
    
unfortunately that didn't work either. I was hoping to reinstall the cd rom, but even when I get to the recovery menu the keyboard and mouse stop working. They seem to work fine only in the GNU Grub screen and the setup screen. If i let Ubuntu 13.10 load up i eventually see a pop up that says. "data files for some packages could not be downloaded" - refers to "flashplugin-installer" (ps i do really appreciate the help with this) –  ASB1-11 Mar 28 at 15:19
    
The flashplugin-installer can't be related to keyboard problems.BTW you can remove and reinstall flashplugin-installer to fix the error.Do you have some reserve keyboard? or can you get one for some time from a friend/relative? The latest kernel should fix your problem. –  Registered User Mar 29 at 3:51
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.