Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 12.04 and I've installed Viber and I'm struggling for days with this problem. My Viber icon is located at the top left corner, few milimeters to the right from the dash icon. I have tried to whitelist it on desktop enviroment variables, it wroked with Skype, but not with Viber. Please help.

share|improve this question
    
Are you install viber using terminal ? –  FirstStrike Mar 25 at 1:10
    
No, I've used the .deb package from their site. –  Tomislav Mar 25 at 1:17
    
    
I've tried installing it with terminal. Its the same problem as before. –  Tomislav Mar 25 at 11:27
    
Screenshot please –  FirstStrike Mar 26 at 1:20

1 Answer 1

Before do this ways, install gnome fallback first by running this commands:

sudo apt-get install gnome-session-fallback

And if the proccess is finish, log out and change desktop environment by clicking ubuntu logo near login field, choose Gnome Fallback and then log in back.

  1. Place your cursor on panel
  2. Press Super + Alt + Right Click, and you will see the option. Click "add to panel" and choose "add application". Then click at "Viber", click "OK".
  3. You will se Viber Icons on panel
share|improve this answer
    
You misunderstood my question. I'll upload my screnshot. –  Tomislav Mar 26 at 17:35
    
@Tomislav sorry iam late, now i understand u want add viber icons at panel. Hmmm, i don't know how to do it in unity. But if you change from unity to gnome. I know how ! Follow my answer –  FirstStrike Apr 3 at 4:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.