Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Installed Ubuntu 13 to new computer. No error msgs during install, everything seemed to work fine. At the end of the install, did the system restart and the computer booted but just hung up on a blank orange screen after the system checks. Powered off and tried again multiple times with the same result. If the install disk is in the dvd drive the computer will load the OS from the disc when booting. No disk and you just get the orange screen. This is a new gaming PC with lots of memory running an Intel processor. Any help would be appreciated. Thanks

Intel I7-4820K 3.7 GHZ Processor 2TB SATA III Western Digital hard drive EVGA NVIDIA GEFORCE GTX Video Card

Now it boots to Grub 2.0 menu. When I select ubuntu it tries to load it but just hangs at "loading initial ramdisk"

share|improve this question
    
I cant leave you a comment, but can you add the Model and specs of your System? This problem you are having is usually Graphics Related. –  Tasos Mar 24 at 18:34
    
Are you able to enter the command line by pressing ctrl+alt+F1? –  matthias_94 Mar 25 at 0:54
    
what version ubuntu 13 you used, 13.04 or 13.10 ? –  FirstStrike Mar 25 at 0:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.