Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

As the subject suggests, I now have to enter the boot menu in BIOS in order to be able to boot Ubuntu. This has happened since I upgraded to Natty. Is there a way to automatically boot from the correct drive without this manual intervention? Thanks for any help

share|improve this question

Check your bios settings. Make sure they are set to the drive where you have ubuntu installed by default. Unfortunately the bios screens vary from computer to computer so it's hard to give detailed instructions.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.