Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My phpmyadmin doesn't work, i see only white blank page when i open it(it's has some issue),

However, I'd like to export my project databased manually to another computer. i saw all my databases inside /var/lib/mysql and when i run mysqldump -u username -p databasename > backup.sql using mysqldump for backing-up it freezes up, it does nothing

Is there another option?

share|improve this question

closed as too localized by Bruno Pereira Feb 24 '12 at 10:01

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

I just wanted to say use mysqldump –  Marcel May 19 '11 at 11:05
Achu, have you tried looking at mysql -u username -p -e 'show processlist' ? It may offer a clue as to what mysqldump is waiting for. Could be a table lock. –  SpamapS Oct 31 '11 at 7:53
This question is better suited for stackoverflow.com –  Hailwood Feb 24 '12 at 6:49

1 Answer 1

I have always used mysqldump -u username -p databasename > backup.sql with no issues.

share|improve this answer
This can be done from $: /var/www –  shasi kanth Aug 28 '13 at 4:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.