Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to Ubuntu 11.04, a strange behaviour i am getting on video playing full screen in Totem, vlc, smplayer, xine player. The system logs out every time i play a video, almost all video formats i have tried.

I have resolved this problem, changing video drivers of the said player to x11,

  1. smplayer: Options --> Preferances--> Video --> Output Driver --> x11(slow)
  2. vlc: Tools --> Preferences --> Video --> UNCHECKED Accelerated Video Output

Now the Videos are playing on FULL-SCREEN without logging off.

As of totem movie player, couldn't find this option, how to change.

However, this seems odd, that i have not noticed this thing in previous versions of Ubuntu i have used.

Here, i want to know how to change/configure the video driver option in Totem Movie Player...?

share|improve this question
    
It is unclear what problem you need our help for (see also here). Your observation may be a graphic card driver bug. –  Takkat May 19 '11 at 6:21
    
check your .xsession_errors in your home dir and log files in Log File viewer for errors related to playing video. –  Rinzwind May 19 '11 at 6:40
    
It happened to me as well (but doesn't happen anymore). –  Adam Byrtek May 19 '11 at 7:30
    
It seems that you've fixed the problem, I don't mean to sound rude, but why did you post this? –  Synicade May 24 '11 at 2:08
    
[askubuntu.com/users/18395/synicade] thanks for pointing out, i postedhttp://askubuntu.com/users/18395/synicade this question here, to know option for configuring the video driver in Totem movie player. Now i have edited my question accordingly. –  Jayant Prasad May 29 '11 at 15:59

1 Answer 1

I did not find a way to configure Totem movie player but you can disable the default output that is causing the problem as a workaround by doing the following.

  1. Right click "Applications) on the top panel.
  2. Select "Edit Menus"
  3. Select "Preferences" under the Menu section on the left side.
  4. Select "Multimedia Systems Selector" on the right side.
  5. Click close.
  6. On the panel, click "System", "Preferences" and then "Multimedia Systems Selector".
  7. Click the "Video" tab.
  8. From the "Plugin" dropdown, select "X Window System (No XV)"
  9. Click close.
  10. Logoff and then login.
  11. Enjoy Fullscreen video in Totem and Firefox. :-)
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.