Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am locked out of my laptop after restarting it. When I am in the login screen, I have 3 options:

  1. me / registered user
  2. guest session
  3. remote login

When I click on the password field/text box that says log in, or press enter, it disappears. I can only press Esc and i am taken back to the 3 options, so I tried to just start typing the password, but nothing happens.

  • What can the problem be? Ubuntu did install some updates and I installed GIMP and libimobiledevice.

I tried to look for previous questions/answers, but nothing seem to match my problem. Can anyone help? I am a novice here and I don't want to give up or start from scratch. I have done so much on it already.Thank you in advance.

share|improve this question

marked as duplicate by Radu Rădeanu, Mitch Mar 23 at 3:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

Instead of using GUI press Ctrl+Alt+F1 (if F1 key does not work try using other F# keys) at the log-in screen. This should bring CLi. You can always get back to GUI log-in page by pressing Ctrl+Alt+F7

You will be prompted for username and password. Try logging this way. After you logged in to start your GUI type:

startx -- :1

Your GUI will load up. At that point you can use your command prompt or other GUI tools to troubleshoot the issue.

It is possible that reading this links my help in troubleshooting your issue: Ubuntu gets stuck in a Login Loop or login loop ubuntu 12.04

share|improve this answer
    
Thank you I can login this way: Ctrl+Alt+F4 but then I am lost again. After typing startx -- :1 I get the terminal and no GUI. no idea what I am doing –  punkuli Mar 23 at 9:06
    
pressing Ctrl+Alt+F7 does niothing –  punkuli Mar 23 at 9:08
    
when you login though the CLi try the following commands:[code]sudo apt-get clean sudo apt-get update sudo dpkg --configure -a sudo apt-get -f install sudo apt-get upgrade sudo apt-get dist-upgrade sudo apt-get install --reinstall ubuntu-desktop[code] –  Strider Mar 23 at 19:05
    
sorry for some reason i cannot properly format the answer, ghhh –  Strider Mar 23 at 19:12
    
People had similar problems. this issue can be fixed via recovery mode by fixing broken packages or by reinstall.Please take a look at this link the directions for both ways are there: askubuntu.com/questions/125798/… –  Strider Mar 23 at 19:15
show 1 more comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.