Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to solve this GitHub issue (Vaprobash). (If you got Vagrant setup then you could try it out yourself and see the error in more detail.)

The script I am using can be found here: mariadb.sh on github. It's based on the official installation guide found here, only with 2 added configuration for setting a password of choice.

I also tried installing it manually by fallowing the official guide, but that gave me the same result.

So far I tried a "solution" given here on another Askubuntu Question. It suggested running sudo apt-get purge mysql* mariadb*, but this didn't help either (I ran this before fallowing the official installation guide).

Does anyone got a idea what's going on? I can post the error's here, but I rather refer you to the GitHub issue.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Open a terminal and issue the following commands:

apt-get purge mysql* mariadb*

apt-get install mariadb-client-10.0

apt-get install mariadb-server-10.0

source:https://github.com/fideloper/Vaprobash/issues/225

share|improve this answer
    
This issue was eventually resolved by it self, probably by the MariaDB team. But I guess for future reference it's nice to have the above answer here as well. I will accept it as the answer, although it wasn't one for me. –  Ilyes512 Jun 15 at 0:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.