Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I found on the product website how to get the WinTV-HVR 950(is a TV tuner that allows you to watch FTA TV on computer) to work in Linux. I followed the link but all I get is a Text document. I tried several commands in the Terminal but nothing.

Do you have any more suggestions? Tried ME TV(An App I found in Ubuntu app center) and didn't work.

share|improve this question
1  
Please edit your question to include more detail of what this product is, what you have attempted, including links that you may have used. As it stands, your question lacks enough detail to offer useful suggestions. –  douggro Mar 22 at 15:53
    
Is this a USB device? Please edit your question to include: lsusb Thanks. –  chili555 Mar 22 at 16:22
    
Yes it is a USB device and what is Isusb –  Jim Mar 22 at 17:53
    
Open Terminal and type in lsusb which will list the USB devices connected to your system. –  douggro Mar 22 at 18:27
    
Logitech, Inc. Unifying Receiver Bus 001 Device 004: ID 2232:1029 is wat it came up with and that is my trackball mouse –  Jim Mar 22 at 18:33

1 Answer 1

Hauppague does not provide Linux drivers for the WinTV-HVR 950. You will need to use the experimental Linux drivers from LinuxTV. To condense the installation instructions from LinuxTV, install the firmware and driver support for the device, this procedure should work.

Open a Terminal session with Cntl-Alt-F1. Enter the following:

cd ~/Downloads

wget http://www.steventoth.net/linux/xc5000/HVR-12x0-14x0-17x0_1_25_25271_WHQL.zip

unzip -j HVR-12x0-14x0-17x0_1_25_25271_WHQL.zip Driver85/hcw85bda.sys

./extract_xc3028.pl

cp xc3028-v27.fw /lib/firmware

wget http://linuxtv.org/downloads/drivers/linux-media-2014-03-14-ed97a6f.tar.bz2

tar xvjf linux-media-2014-03-14-ed97a6f.tar.bz2

./configure

make

sudo make install

You will probably have to do a system restart for the firmware and driver to fully load.

As this is an experimental third-party driver, there is no support other than through LinuxTV and there is no guarantee that this will work with your system.

share|improve this answer
    
I keep trying it and I got ERROR 404 not found –  Jim Mar 23 at 23:01
    
Which wget statement throws the 404 error? –  douggro Mar 23 at 23:29
    
the 1st 1 www.steventoth.net/............... –  Jim Mar 24 at 3:03
    
The wget statement is right - just tested on my machine and it downloaded. Try just using the URL in your browser and see if it downloads. –  douggro Mar 24 at 3:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.