Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am facing the scenario as below whenever I try to hide the Desktop Icon for Ubuntu 13.10.

  1. When my default File Manager is set to Nautilus, everything is working fine even after I set the Desktop Icon to "Hide" from Ubuntu Tweak tool.
  2. Problem is when I set my default File Manager (xdg-mime default nemo.desktop inode/directory application/x-gnome-saved-search) to either Nemo or Caja, whenever the file manager start, the Desktop will be shown with icon and I will need to manually kill the file manager process for the Desktop Icon to be hidden again.

Any advice on what is the cause of this?

Regards and thank you, Roger.

share|improve this question

2 Answers 2

Run the following command in a Terminal (Ctrl-Alt-T):

gsettings set org.nemo.desktop show-desktop-icons false

This will disable the desktop-items when starting nemo.

share|improve this answer

This worked for me. Run these commands in terminal

gsettings set  org.nemo.desktop home-icon-visible false
gsettings set  org.nemo.desktop trash-icon-visible false
gsettings set  org.nemo.desktop computer-icon-visible false
gsettings set  org.nemo.desktop volumes-visible false
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.