Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday I installed Ubuntu 14.04 64-bit Daily Build and got this problem. There wasn't any problem in 13.10. I have a Dell Latitude D630 with Intel Wifi, Driver : iwl4965. I have tried the solution mentioned at http://www.webupd8.org/2013/01/fix-wireless-or-wired-network-not.html but its not working. Here is the output of sudo lshw -C network:

*-network               
       description: Wireless interface
       product: PRO/Wireless 4965 AG or AGN [Kedron] Network Connection
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:0c:00.0
       logical name: wlan0
       version: 61
       serial: 00:1f:3b:d3:ce:01
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwl4965 driverversion=3.13.0-18-generic firmware=228.61.2.24 ip=192.168.1.3 latency=0 link=yes multicast=yes wireless=IEEE 802.11abgn
       resources: irq:44 memory:fe8fe000-fe8fffff
share|improve this question

closed as off-topic by karel, Avinash Raj, chili555, Braiam, Eric Carvalho Mar 30 at 18:10

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – karel, Avinash Raj, chili555, Braiam, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Is this still an issue with a fresh install? –  guntbert Apr 21 at 17:54
add comment

Browse other questions tagged or ask your own question.