Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I get Quickly to use Git as its default version control instead of Bazaar?

share|improve this question
    
Did you filed a bug somewhere on Launchpad? I would happily subscribe it if you did so! :) –  mac Jun 26 '12 at 6:49
add comment

1 Answer

Unfortunately, in the current state of Quickly, you cannot. However it maybe possible to have Quickly extended to support this in the future, and you could report a bug.

I would caution against it though, since Quickly is not designed to use git, as it's really a tool for making it easier to use the Ubuntu related tools and environment to build Applications for Ubuntu (and possibly other Linux/UNIX systems if you choose to port the applications later). These tools would include Launchpad, Bazaar, etc.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.