Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It displays a dependency error after I tried to install it on 14.04. This is a fresh install and I have tried to install from both the valve website and the ubuntu software centre. It fails in either case.

The error it comes up with the following error:

The following packages have unmet dependencies:
steam-launcher: Depends: jockey-common but it is not going to be installed
                Depends: libc6 (>= 2.15) but 2.19-0ubuntu2 is to be installed

How can I solve this?

share|improve this question

closed as off-topic by Florian Diesch, Aditya, Eliah Kagan, fossfreedom Mar 20 at 20:59

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Florian Diesch, Aditya, fossfreedom
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
possible duplicate of How do I resolve unmet dependencies? –  Eliah Kagan Mar 20 at 20:57

Browse other questions tagged or ask your own question.