Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday I got a message that my /home partition was full so I moved a 10 gb folder to a external hdd. now I got the message again so I did the Disc Usage Analyzer, and I found a 50 GB file in /home/.cache/upstart named gnome-session.log.1.

I I could not read the file so I deleted the file now and it immediately starts filling up with this message

(nautilus:2930): GnomeDesktop-WARNING **: Failed to create thumbnail /home/wouter/.cache/thumbnails/large/13b82fd16426ec5a8f99f1aa286de1f1.png.92B5CX: Fatal error in PNG image file: Write Error

I don't really get what is going on here, the file 13b82fd16426ec5a8f99f1aa286de1f1.png does exist, but I don't think I have used it today anywhere.

How do I prevent this log from filling up again?

share|improve this question
    
Just a comment: that filename is actually the md5 hash of the original file. –  Frantique Mar 20 at 11:02
1  
I was wondering about the weird name ^^. –  Wouter Mar 20 at 11:10

1 Answer 1

up vote 2 down vote accepted

Possible solutions:

1. CLEAR THUMBNAIL CACHE
Run the following commands to clear your thumbnails cache.

rm -r ~/.thumbnails
killall nautilus

2. Install Samba
If you don't have samba installed, you can try installing it.

sudo apt-get install samba

3. Disable 'file manager' plugin in GEdit
Open Gedit and go to "Edit >Preferences > Plugins" and turn off the File Browser pane.

Source: http://ubuntuforums.org/archive/index.php/t-2123796.html

share|improve this answer
    
I think the clearing the thumbnail cache did the job, I'll keep a eye on it but it appears that it stopped adding the error messages. –  Wouter Mar 20 at 11:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.