Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have read multiple answers to this questions, but none of them apply to someone with no ubuntu experience. Please make suggestions as though you are speaking to someone with no knowledge. I have tried may of the things suggested and none have worked, but it could be because I am doing it incorrectly. Thanks!

share|improve this question
1  
I recommend editing your question to include information about what answers you have read that didn't help because they assumed prior Ubuntu knowledge. It may then be possible to explain them better. If you can provide more information about what did and did not make sense from within the individual answers, it may even be possible for new answers to post on those questions that cover your needs (or for those answers to themselves be clarified or expanded). When you're reading an answer, you can click share under it (on the left) to get a link you can use to direct people to the answer. –  Eliah Kagan Mar 20 at 1:49
add comment

1 Answer 1

I believe this is because you are having a wireless card with proprietary driver, so the driver is not installed by default after installation.

You try plugin your computer to a wired LAN. Open the Software & Updates, browse to Additional Drivers, your driver is probably there, you just need to enable the option to install it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.