Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Skype installed via Software Center on clean copy of Ubuntu 11.04. Skype package version is 2.2.0.25-1maverick1. Voice calls work perfectly fine both ways. But notification sounds do not work at all, which is weird since they use exactly the same audio device.

On the screen below, if I click Make a test call it works fine. If I click Make a test sound I hear nothing at all.

Skype settings

Hardware is 2010 MBP 13" (7,1) with nVidia soundcard.

00:08.0 Audio device: nVidia Corporation MCP89 High Definition Audio (rev a2)
share|improve this question
    
additional information about your hardware and versions ect.? –  con-f-use May 18 '11 at 16:33

2 Answers 2

up vote 6 down vote accepted

Do you have "Warning sounds" in your audio preferences muted? Uncheck "Stumm", dont know the english layout of the dialog :)

edit: this is the System Preferences -> Sound options dialog. enter image description here

share|improve this answer
1  
Actually not muted, but somewhere at 10%. BTW. Please add to your answer, that this is System Preferences -> Sound options dialog. –  vartec May 19 '11 at 11:40

Ubuntu 13.10...Same issue... Solved this way

Go to System Settings -> Under Hardware heading, select Sound app -> Click on the Sound Effects tab -> Make sure that you have specified a sufficient volume level using the "Alert Volume..." slider

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.