Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 11.04, after login it displays this message:

Choose password for new keyring

An application wants to create a new keyring called 'Default'. Choose password you want to use for it.

System is just hanged...not able to do anything. [Except the terminal login using (alt+ctr+f1)].

What is the keyring is all about? How to get rid of it? I'm stuck here.

I have removed the file keyring file @ home/.gnome2/keyring...still the issue remains.

Could you please tell me command based solution...[I tried with seahorse, however "terminal can not open display"] and i dont want to restart the system.

share|improve this question

migrated from superuser.com May 18 '11 at 14:23

This question came from our site for computer enthusiasts and power users.

    
If your system is hanging, I'd guess that the keyring message is not necessarily related to your hang. Does it work on a live cd? Did it ever work before? Is it a fresh install? Are you using Unity? And include links to your system log files (post them on pastie.org). –  pydave Jun 2 '11 at 15:05
add comment

3 Answers 3

Keyring is used by applications to store your passwords and cryptographic keys in secure manner. It must be protected, either by separate password or being unlocked when you login (with password).

You can manage your keyrings by going to System Settings -> Passwords and Encryption Keys

See also: GNOME Keyring in wiki

share|improve this answer
add comment

Well, how would i'll do it on terminal ? I tried "seahorse", but it wont open on terminal...i want to get rid of it [ i need to do 'esc' always to get rid of it after login].

share|improve this answer
    
You shouldn't add comments as an answer. Add a comment or edit your question. –  miloshadzic Jun 2 '11 at 16:24
add comment

seahorse is not installed by default with Xubuntu 11.4, you have to install it first. Then you'll find the menu item under "Settings".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.