Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Model: Asus N550JV

OS: I have a dual boot Win8 and Ubuntu 12.04 64bit. UEFI boot

Problem: The battery is not recharging anymore. It means the computer works as usual but once I plugged off the charger the battery level only goes down. Even if I plug in the charger, the battery level stays the same. As a result there is a red light blinking in the battery led.

Hereunder there are some details

The (battery) red light is blinking when:

  • computer off, charger plugged in
  • computer on, charger plugged in
  • computer on, charger plugged of

When the red light started blinking the first time happened the following:

  • (previously there is no problem)
  • I turned on the computer and, for some unknown reasons, since the beginning the two fans were running at 100%.
  • once I logged in, the operating system (OS) didn't recognize the battery, like my pc was a desktop and not a notebook (the two fans were still running at 100%)
  • I turned off and turned on the PC: fans are ok, but the battery red light is blinking as above.

My best guess is that it's an hardware problem, however I gave back my computer to repair (it is under warranty) and they gave me the another computer (same model) as substitution, moving the HD from one PC to the another. Even in the second PC now I have the same problem.

Here it is my Boot repair info log: http://paste.ubuntu.com/7119508/

Here it is my dmesg: http://paste.ubuntu.com/7119802/

I'm open to any suggestion and to provide you any details. Thanks in advance

share|improve this question

3 Answers 3

up vote 0 down vote accepted

This is probably a manifestation of the same problem I had:

Mouse and keyboard input stutter 13.10 only on AC power

It seems to be triggered by plugging any externally-powered device into the USB port by the MiniDisplay port on the ASUS N550JV.

To fix this, reset the battery by powering off the computer with the power button, but hold down the power button for 5-10 seconds after the computer shuts off. The battery light will be dark the whole time, but after booting again, the problem is resolved.

Alternatively, a much more invasive fix:

1. Remove the T5 Torx screws from the bottom to access the battery.
2. Remove the battery.
3. Plug in the AC power and turn on the laptop.
4. Shutdown the laptop and put the battery pack back in and you are good to go.
share|improve this answer
    
+1 Thanks. I did that and I have not the problem anymore. That is the only solution that worked for me –  user2450643 Aug 6 at 13:36

http://ubuntuforums.org/showthread.php?t=2176915&page=2

Here you go. This is a common problem. It has something to do with the power management.

Hope you found this solution sooner than reading this post.

share|improve this answer
    
The thread that's linked presents a couple of options if you take the time to read all of it. The TLDR; while the computer is running, press and hold the power button until the blinking amber battery light stops blinking. If that fails, remove the battery from the laptop, boot the laptop without battery (but obviously connected to an outlet), shut the laptop down, re-insert battery. –  Guus Jul 26 at 22:05

I have an ASUS X550L and my battery light started suddenly blinking too. It had nothing to do with the power management settings. I switched off the machine and for the first time removed my battery. It has two locks that you drag to each side to remove it. I saw that on one of the locks there is a red stripe underneath the lock when you drag it to the side. So I removed the battery. I waited for 5 min and then I but it back. When I locked it I saw that you are not suppose to see any red stripe when it is properly locked. So I understood that as I had twisted my laptop on the desk the previous day one of the locks got accidentally opened. That's it, make sure you have locked the battery properly in place at both sides. You are not supposed to see any red stripe on either side. Worked for me. Enjoy!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.