Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Dell XPS 15z laptop with Intel Corporation Centrino Advanced-N 6230 network controller. I have tried creating a WiFi hotspot in Windows using Connectify. It worked fine.

But I am not able to create WiFi access point in Ubuntu.

When I create it using common method like going to network manage and click Use as a Hotspot My android phone doesn't even detect it. I have also tried creating a network using hostapd but it gives be following error:

nl80211: Failed to set interface wlan0 into AP mode
nl80211 driver initialization failed.

I would really appreciate some help here to how to create WiFi access point in this case?

Thanks

share|improve this question
    
Try this one - askubuntu.com/q/180733/35775 –  Web-E Mar 19 at 5:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.