Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using empathy to connect to MSN and after using it for about 15 minutes or so it seems to disconnect without letting me know. I can send messages to people and it will appear to have worked but it doesn't. The only way around it is to go offline then go back online as far as I can tell.

I know I'm being disconnected/it stops working because people are trying to send me messages and I'm not getting them until I log back in and messages I send don't get through.

Why does it silently disconnect and is there any way I can get it to not do that? I'm using it over a wireless connection but I've previously used windows live messenger on the same computer on windows without any issues so I don't think it's an issue with my connection. I really like empathy so would prefer not to have to switch clients.

share|improve this question
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 22 '12 at 23:02
add comment

closed as too localized by fossfreedom Feb 22 '12 at 23:02

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.