Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a novice when it comes to Ubuntu!! Tried Linux Red hat about a decade ago but couldn't get my head around the mounting and unmounting process. Stuck with what I knew and that was Windows. Got my hands on Ubuntu 10.12 I think and love it! Now I want to load 13.10. So i downloaded from the site and burned the iso to a DVD. I also tried the USB way but to no avail!! When trying the disk it keeps on giving me a "No default or UI configuration directive found" error.

Nothing happens when I try the USB.

I done all the changes in the bios to detect the USB and CD-Rom as first boot devices and even removed the HDD as a boot device. Still no joy!

It also comes up with a command line boot: But Im not sure what to type in??

Any related answers will be much appreciated.

share|improve this question
    
Try checking the MD5 checksum. Probably, the installation you have was not downloaded completely. You can find how to check it on the official Ubuntu website. –  user259120 Mar 17 at 10:49
    
Thanks. I've checked that already and it is on the DVD and USB. I've tried lots of things already. Nothing seems to be working. –  Sergiof Mar 17 at 10:56

1 Answer 1

All right now what I want to know is if you used some software to create a bootable USB/ DVD for Ubuntu? I'm referring to software such as UnetBootin (it works both on windows and Linux) etc.

If no then kindly use that to create a bootable USB/DVD and then when you boot your system press the key that lets you get to the bios.

Then in the bios set the default boot disk as USB (name of the usb stick vendor is usually shown, which makes it easier to identify) or the DVD drive. press F10(usually ) to save and exit

Upon reboot, the system should automatically boot the USB/DVD drive that has OS.

There would also be many YouTube videos that explain the same .

Let us know if it works or not.

share|improve this answer
    
Busy with the USB Unetbootin software. Give me few minutes and I'll get back to you. –  Sergiof Mar 17 at 11:11
    
Do I need to use the Unetbootin software to burn the ISO to the disk? I know i need it for the USB. –  Sergiof Mar 17 at 11:15
    
Comes up with a compression error! I'm starting to think I should rather stick with the devil I know. –  Sergiof Mar 17 at 12:14
    
I tried the USB and it keeps on coming up with an Uncompression error System halted. –  Sergiof Mar 17 at 14:32
    
With the DVD it comes up with No default or UI configuration directive found error. What do I do? –  Sergiof Mar 17 at 14:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.