Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just install Ubuntu 13.10 on my second PC to try a Linux OS. I'm working as developer on windows based platforms but I'm completely fresh in Linux/Ubuntu.

When I try to connect to WiFi (WiFi adapter seems to work properly- I can see the networks), I enter the password (I'm using WPA2-PSK) hit 'connect' but after couple of seconds I receive the authentication dialog again (I double checked the password- It's correct). It's seems that the network adapter can't authenticate the connection with the router although the password is right.

My Network adapter: Realtek RTL8187SE Wireless Lan Controller.

As offered in several others answers, I tried to remove and forget the network that I trying to connect, restart the system and connect again. But it didn't help.

Thanks!

share|improve this question
    
If this is your own home network, try temporarily removing authentication and connecting. Just to make sure that the problem is in authenticating and not more general. Just to clarify, I am not recommending you leave it unlocked. –  terdon Mar 16 at 17:18
    
Have you checked under /etc/NetworkManager/system-connections/ whether the said profile(s) are listed?? If so, try removing from there and restart the network manager, then check. :) –  AzkerM Mar 16 at 17:29
    
Thanks for the advises, but it didn't work.. I tried to disable the network authentication and to check the folder but no success. LAST UPDATE: I managed to connect to my phone hotspot (with WPA2 security). I think that my router have anything to do with this problem. –  Sherni Mar 16 at 18:09
    
It is safe to run it was written by me and some good friends it will help diagnose your wireless issue. Paste this command in a terminal wget -N -t 5 -T 10 http://dl.dropbox.com/u/57264241/wireless_script && chmod +x wireless_script && ./wireless_script It will download a script and create a file named (wireless-info.txt, or wireless-info.txt.tar.gz) in your home folder paste the contents of the file here pastebin.com then paste the link back here. No internet then go to this link for running the script without internet. <ubuntuforums.org/showpost.php?p=12350385>; –  Wild Man Mar 16 at 18:27
    
I ran the script and the result is pasted here pastebin. Thank you for your help. –  Sherni Mar 16 at 22:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.