Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have the option for HDMI and have the output set to 100% but no sound. I get sound from the speaker port on the front of my case and the back but not over HDMI to my TV. I have tried a ton of thing in CLI I found on fourms but still nothing is working.

I am running an A4 5300 with an ASUS mobo A55BM-A/USB3.

share|improve this question
    
I assume the HDMI port comes from your graphic card right? So it would be of interest what card you are using and with what driver, as the problem most likely comes from there –  Daniel Mar 16 at 16:09
    
I am using the built in one on the GPU. I have verified the correct driver and are up to date. In fact I was just copying commands from forums and installed nvidia drivers and had to remove them cause all I had was a black screen. –  westman10204 Mar 16 at 16:27
    
Did you try setting your Audio Device to (HDMI) under the Configuration tab of: 'pavucontrol' (or alternative "PulseAudio Volume Control" in the Multimedia section)? –  jhscheer Mar 16 at 17:15
    
yes still no sound –  westman10204 Mar 22 at 15:55
    
So I reloaded the OS and still no sound over HDMI. I updated the daily dkms, uninstalled then reinstalled pulseaudio, verified that it's not muted in alsamixer, also I still get sound over the front and rear IO ports. –  westman10204 Mar 22 at 18:47

1 Answer 1

in 'sound' settings you can change the audio output to HDMI. You will need to change it back afterwards.

share|improve this answer
    
yes I have and still no sound –  westman10204 Mar 22 at 15:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.